I don’t see Cards in incoming emails. | Senders Help

I don’t see Cards in incoming emails.

First, please make sure Senders Cards is enabled in Settings.

Do you use automated filters?

Senders only processes emails destined for your email inbox. So cards won’t appear in incoming emails if you’ve added automated filters that result in emails bypassing the inbox, for example to forward emails, or to archive/move messages to a folder or label.  

Do you automatically forward emails to another email account?

If you’re forwarding emails to another Gmail or Google Apps account, you could add Senders to that other account.

Have you disabled IMAP for your Gmail account?

IMAP is a protocol that is required by some email clients and Senders. Make sure that IMAP is enabled in your Gmail settings to ensure that Senders is working properly.